Вопрос на 20 ! надо написать программу на языке паскаль, где надо ввести 5 любых чисел и программа покажет какое йз них наибольшее. зарание )

jest2 jest2    1   19.07.2019 20:20    0

Ответы
MishaSim2003011 MishaSim2003011  25.08.2020 10:54
Var a,i,max:integer;
begin
max:=-30000;
  for i:=1 to 5 do begin
     readln(a);
     if a>max then max:=a;
  end;
  writeln('Максимальное  - ', max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика