tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Водномерном массиве состоящем
Водномерном массиве состоящем из 10 целых элементов в интервале от -20 до 20 вычислить произведение положительных элементов
daniilf02mail
2 06.10.2019 08:31
0
Ответы
kofhagje46
09.10.2020 23:15
Const
N = 10;
type
Tmas = array [1..N] of longint;
var
m: Tmas;
i, proiz: longint;
begin
proiz := 1;
for i := 1 to N do
begin
readln(m[i]);
if m[i]>0 then
proiz:=proiz*m[i];
end;
writeln(proiz);
end.
как лучший
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ник030303
06.07.2019 06:20
Написать программу! вот : заполнить массив из 12 элементов случайными числами в интервале [-12..12] и выполнить инверсию для каждой трети массива. пример: исходный массив:...
Df77
09.07.2019 17:10
Напишите программу для вычисления функции у=3х-х^2/ корень х-1. 8 класс. заранее ....
ToPGoP1
09.07.2019 17:10
Всегда ли человек и компьютер могут заменить друг друга в деле обработки информации (пояснить) ?...
JlunaJlove
08.11.2020 14:39
с информатикой а) 1001101001(2); б) 110011101(2); в) 1000001101,01(2); г) 1010001001,11011(2); д) 247,1(8); е) 81,4(16). 3. а) 1010111011(2)+11001000(2); б) 1111101010(2)+1101100100(2);...
sevamalashkin
08.11.2020 14:38
плз. пишите с подробным решением...
katerinkakotoysmyf
08.11.2020 14:38
Виконайте 1 вправу (Выполните 1 задание)...
wwwqwotressРики
08.11.2020 14:37
У меня пиратская версия виндовс 10. Некоторые программы выдают ошибки, а некоторые не загружаются вовсе. Может ли это быть из-за того, что операционная система не оригинальная?!...
afdecfd
08.11.2020 14:36
Заполните пустые ячейки этой таблици истиности следующего логического выражения по информатике....
Ksenia2004bi
08.11.2020 14:27
Составьте программу для решения предложенной задачи. Программа должна включать реализацию (описание) указанной в условии функции: Дано натуральное К. Вывести все натуральные...
velkovavika15
08.11.2020 14:24
Коли з явилося 3д моделювання?...
Популярные вопросы
Мама5км/ч папа6км/ч сын4км/ч дочь3км/чбабушка2км/ч за полчаса мама...
2
Попробуйте дать комментарий к речи уходящего старого года...
2
Сочинение на тему: ласковым словом и камень растопишь ! !...
1
Каким осуществляется передача энергии от солнца к земле? варианты...
1
1. к раствору, содержащему 16 г сульфата меди (ii), прибавили 12 г...
1
вычислите заряд, который пройдет черед лампу, если сила тока 0,12...
3
Сочинение-миниатюра на любую тему, состоящее из сложносочиненных и...
3
Часть гидросферы, которая образуется там, где снега выпадает больше,...
2
Напишите 5 несклоняемых государств !...
2
Двигаясь с одинаковой скоростью,легковая машина км за 5 мин.какое...
3
N = 10;
type
Tmas = array [1..N] of longint;
var
m: Tmas;
i, proiz: longint;
begin
proiz := 1;
for i := 1 to N do
begin
readln(m[i]);
if m[i]>0 then
proiz:=proiz*m[i];
end;
writeln(proiz);
end.
как лучший