tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Водномерном массиве произвольных
Водномерном массиве произвольных чисел найти количество нечётных элементов(паскаль)
шынар16
3 09.06.2019 10:10
0
Ответы
Minecraftserver34
08.07.2020 08:00
function f(a: array of integer): byte;
begin
foreach i: integer in a do
if (i mod 2 = 1) then
result += 1;
end;
begin
var a: array of integer := new integer[50];
for var i := 0 to 49 do
begin
a[i] := random(1, 300000);
write(a[i], ' ');
end;
writeln(#13, #13, f(a));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
otvet12313434
14.02.2020 19:48
На одной странице электронного текста содержится 32 строки по 32 символа в каждой строке. Код одного символа имеет длину 16 бит. Сколько килобайт информации содержит страница текста?...
лабтвб
02.12.2021 21:43
Какой это код? . . . { A? : B , a :5, d : B , h : www.canva.com , c : DAExamgXKGU , i : 9Zwrk7P3D1Yd59y7RKCPww , b :1638468986109, A :[{ A? : I , A :81.80188701357214, B :98.0398537586621,...
malinanika704
08.08.2019 07:40
Для каждого из перечисленных ниже десятичных чисел построили двоичную запись ,укажите число ,двоичная запись которого содержит набольшшее количество значищих нулей 1)3 2)8 3)11 4)15...
дангалах
29.01.2021 11:26
Напишите программу, которая заполняет массив в случайном порядке и выводит элементы кратные 10...
askerova1408
29.01.2021 11:26
1. Укажите, сколько раз выполнится тело цикла: M:=5; WHILE M 0 DO M:=M+5; 1. бесконечное множество раз 2. ни разу 3. 10 4. 5 2. Сколько строк напечатает программа: var i,j:integer;...
unikkum22
07.09.2019 08:20
Антиквар приобрёл 99 одинаковых по виду старинных монет. ему сообщили, что одна из монет - фальшивая и что она легче настоящих (все настоящие весят одинаково). как, используя чашечные...
VERONIKA81346
07.09.2019 08:20
Склавиатуры вводится двухщначное число . программа выдает его первую и вторуб цифру...
ХОРОШИСТ1234567891
01.07.2019 10:50
Элементы матрицы а получаются по формуле а[i,j]=i^2-j^3. найти количество отрицательных элементов и наибольший элемент этой матрицы. составить блок схему...
Макоська
15.02.2021 14:18
Менің атым Қожа автордың орнына болсан немен аяактаушын едің?...
Brokenheart94
15.02.2021 14:18
Почему этот путь называют Великим и Шелковым ? ( время существования ВШП) 2.Раскрыть историческое значение ВШП в развитии международных отношений 3.Показать влияние ВШП на развитие...
Популярные вопросы
24 Дайте характеристику старшего школьного возраста (периодизация Д.Б. Эльконина)...
1
8.Зробіть синтаксичний розбір речень: 1.І снують вони, давні товаришки, тиху розмову....
2
Решить уравнений графическим и 2x-y=5...
3
Основание призмы – квадрат со стороной 6. Одна из боковых граней – также квадрат,...
1
Який об єм хлору(н.у.)використали для добування 232,8 кг гексахлоробензену....
3
от Определить количество оксида железа3 необходимого для получения чистого железа...
2
С ть вираз:(5а - 4)? – (2а -1)(За +7)....
2
Знайдіть похідну функцію у=е^3x *sin3x...
1
За до якого реактива можна розрізнити розчини калій сульфату ікалій хлоріду...
3
Какова авторская позиция в повести В.Г. Распутина Прощание с Матёрой ? Только...
3
begin
foreach i: integer in a do
if (i mod 2 = 1) then
result += 1;
end;
begin
var a: array of integer := new integer[50];
for var i := 0 to 49 do
begin
a[i] := random(1, 300000);
write(a[i], ' ');
end;
writeln(#13, #13, f(a));
end.