tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вмассиве, состоящем из 10
Вмассиве, состоящем из 10 целых чисел, найти наибольший элемент оканчивающийся на 5 буду седечно !
ladyviktoria
3 01.09.2019 14:40
1
Ответы
максімаус
06.10.2020 09:57
Const
n = 5;
type
mas = array[1..n] of integer
var
max : integer;
begin
max := 0;
for i:=1 to n do
if (max < mas[i]) and (mas[i] mod 5 = 0) then max := mas[i];
writeln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
milasha24
19.04.2020 08:24
Дается три натуральных числа. Какие-то два из них равны, а третий нет. Найдите значение лишнего числа.Задано три натуральных числа a, b, c (1≤a,b,c≤10).Выведите ответ – значение...
nastua89723
19.04.2020 08:24
Напишите программу на PascalABC для вычисления произведения: P = (1 + sin0.1)(1 - sin0.2)(1 + sin0.3)(1 - sin0.4) ... ( 1 - sin10) с подробными объяснениями...
Polinaqryp
19.04.2020 08:26
Https://www.lebanondemocrat.com/calendar/watch-365-days-365-dni-2020-full-movie-online-free-download/event_0cc5bf74-81fa-11ea-8d82-cb1484532c97.html https://www.lebanondemocrat.com/calendar/123movies-365-days-dni-2020-watch-hd-full-movie-online-free/event_092d8342-81fa-11ea-9d35-5cb9017b770f.html...
nastyagosteva
07.06.2019 10:40
Сделать эти предложения вопросительными 1) she is cutting out a picture. 2) i am decorating my room. 3) they are making a mobile. 4) my father is cooking a halloween treat....
Sergeysergo
07.06.2019 10:40
Формула карбоновой кислоты, которого используется при получении полиамидного волокна а. hooc-(ch2)4 -ci б. cooh-(ch3)4 -cooh в. hooc-(ch3)4 –cooh г. cooh-(ch2)4-cooh...
DaimonBash
07.06.2019 10:40
Подскажите стихи заболоцкого которые легко учатся и не большие...
lizokturina
07.06.2019 10:40
Килограмм яблок 20 р,а килограмм мандаринов 60 р. продавщица продала яблок на 760 р,а мандаринов на 1200 р.чего больше продано: яблок или мандаринов? на сколько килограммов?...
mirtovamasha
07.06.2019 10:40
Пруд( выполнить фонетический разбор слова)...
343213
07.06.2019 10:40
Втрёх шкафах 2640 книг.в первом шкафу 854 книги,во втором на 128 книг больше.сколько книг в третьем шкафу?...
yanastywa2000
07.06.2019 10:40
1) 3*(5-х)+13=4*(3х-8) 2) 2,3х-11,2 1,7х-9,4 = 0,7 -2,1...
Популярные вопросы
Заттың күйін, қасиетін өзгертуге бола ма? Балқу, қайнау дегеніміз не ТЕЗ...
3
26. Собрали 18 кг вишни. Из них взяли на компот 3 кг Вишни, а на варенье...
2
Хто такий швайка?Хто його найкращі друзі?...
3
C8H14. октин. составить изамеры и назвать их.надо 25 штук...
2
1 Darren ... (send) a letter to Laura, 2 Jules Verne ... (write) a famous...
2
25 Выполни столбиком деление с остатком. Проверь. 384 545 22007 654 25436...
1
Мәтінді оқы. Мәтінге тақырып қой. Мәтін кейіпкерін суреттеп жаз....
1
Будова елемента порядковий номер 10...
3
Do you know these places?Write a question about each. Listen and read ....
3
тема природы в лирике установлено соответствие одному элементу может соответствовать...
3
n = 5;
type
mas = array[1..n] of integer
var
max : integer;
begin
max := 0;
for i:=1 to n do
if (max < mas[i]) and (mas[i] mod 5 = 0) then max := mas[i];
writeln(max);
end.