Вцелочисленном массиве из 10 эл. найти произведение четных чисел и вывести его. (+написать программу в паскале)

карина2333 карина2333    1   25.09.2019 01:30    0

Ответы
lover7 lover7  08.10.2020 17:06
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(10,-999,999); a.Println;
  Writeln('П=',a.Where(t->t.IsEven).Aggregate(BigInteger(1),(p,q)->p*q))
end.

Пример
112 -439 -766 -476 -83 718 742 -303 -20 126
П=-54825504325079040
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика