tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
VBA Дан двумерный массив A размера
VBA Дан двумерный массив A размера n*n. Найти произведение ненулевых элементов массива, находящихся выше главной диагонали. Исходную матрицу вывести на элемент управленияListBox, произведение – на надпись.
томирис1222233
3 09.12.2021 20:32
15
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
mrvlad12
15.04.2020 09:51
Write a code that prints all odd numbers from 1 to 100. Example: 1 3 5 7 ... 99...
Kostolom2005
15.04.2020 09:50
Информационный объём текста, подготовленного с компьютера, равен 15 Мб. 1символ весит 1 байт. Сколько символов содержит этот текст?...
nastosetrova2
23.04.2020 17:48
1 подумайте и назови 3-4 примера в защиту социальных сетей подумайте и 2 2 назови 3-4 примера против социальных сетей...
grbennikovigor
23.04.2020 17:48
Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 4 раза? i:=...; while i =3 do begin writeln( Привет! ); i:=i-1; end;...
Vi0002
23.04.2020 17:48
Учні шукають значення слова в словнику.За яким алгоритмом вони діють?...
Davidggg
23.04.2020 17:48
Напишите программу, которая находит все минимумы и максимумы функции на интервале [-5;5] с точностью 0,001, используя метод «золотого сечения», причём на каждом шаге цикла...
madike
23.04.2020 17:48
Установите соответствие между мультимедийными продуктами и сферой их применения. 1. Система компьютерного моделирования 2. Виртуальные экскурсии 3. Реклама товаров 4....
binfather
16.12.2020 13:43
Написать алгоритм вычисления стоимости покупки с учетом скидки скидка в 10 % предоставляется если сумма покупки больше 1000 руб Какова цена покупки? Не знаем, значит её...
Divona2003
16.12.2020 13:45
При интернет-соединении с максимальной скоростью передачи данных 350 Кбит/с, сколько времени будет передаваться файл размером 4 Гбайт?...
маша3041
16.12.2020 13:45
нарисовать утку в приложении кумир стандарт...
Популярные вопросы
Поставьте глаголы в imperfekt, 1. der sommer (sein) zu ende und die...
1
Развёрнуто ответьте на вопрос о россии: могла ли революция 1905-1907гг....
1
Образуйте страдательное причастие от глаголов видеть,заговорить,заучить,освещать,отнять...
1
Существует железный лист. длина- 1 м ширина- 80 см толщина- 1 мм нужно...
1
1)they (to be) surprised if they ( not to get) this job . 2)i ( to...
1
Автомобиль движется со скоростью 72 км/ч. определите ускорение автомобиля...
2
Отвертишься или отвертешься и почему?...
2
Решите уравнение: 1. (x+45)-15=34 2. (х-56)-24=17 3. (х-27)+35=81 4....
2
Разделить 158 на 8 с остатком и в столбик...
1
Часть стены длиной 120 дм и шириной 6 дм выложили квадратными плитками...
3