Вариант 1 Задание 1. Наберите и выполните эту программу на компьютере.
Program priml;
Var х, s: integer;
Begin
s: =0;
For x: =1 to 100 do s :=s+x;
Writeln ('Сумма равна s)
End.
Задание 2. Заполните пустые клетки таблицы, чтобы результат выполнения фрагмента программы был одним и тем же
Команда While
Команда For
х:=1;
While х<10 do
вegin
Writeln (х) ;
х: =х+1
end;

For X: = -5 to 8 do
вegin
y: =abs (x) ;
Writeln (y) ;
end;
Задание 3. Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100.
2+4+6+…+100.
Задание 4. Составьте программу вычисления количества двузначных чисел, которые кратны 5 и 2.

sviridovakatya8 sviridovakatya8    3   06.02.2021 15:58    6

Ответы
Mаster001 Mаster001  06.02.2021 16:00

2+4+6+5= ладно давай удачи тебе дай

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика