tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вabcpascal: даны 4 числа
Вabcpascal: даны 4 числа a, b, c, d найти их сумму в результате вывести четыре знака после запятой
Metalgitarist23
3 05.08.2019 19:30
0
Ответы
Goshavasa
14.08.2020 09:15
Var a,b,c,d:real;
begin
readln(a);
readln(b);
readln(c);
readln(d);
writeln(round((a+b+c+d)*10000)/10000);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
turivecpolina
07.12.2020 15:23
1Укажите, строчку в которой перечислены только компьютерные устройства для вывода информации. а)сканер,мышь, джойстик б) акустические колонки, наушники, монитор в) видеопроектор...
katya8787871
07.12.2020 15:23
Переедите число 678 в десятичную систему счисления. Переведите число 5510 в двоичную систему счисления....
okhotnikoffzhep08lws
23.09.2019 22:30
Даны два числа a и b. найди их среднее арифметическое: (a+b)/2. люди сделайте на delphi надо по программированию заранее ....
Spale4ik
08.07.2019 03:00
Дан массив из 20 целых чисел. заменить все отрицательные элементы на 0...
Whitestar123
08.07.2019 03:00
Составьте таблицу истинности логического выражения f=(x& ¬y)vz...
1castiel03
08.07.2019 03:00
Написать программу для решения следующей : в заданной числовой последовательности найти и вывести на печать номер первого отрицательного элемента. если все элементы последовательности...
777495
13.09.2019 18:50
Решить о паскалю дано четыре числа. необходимо найти произведение тех чисел, которые находятся в диапазоне от 3 до 9 включительно. формат входных данных с клавиатуры вводятся 4...
agulmira62
07.10.2019 00:01
(-3-8b)*2= та же тема формулы сокращённого умножения...
НебеснаяЛасточка
07.10.2019 00:01
Охарактеризуйте динамику международных отношений стран запада в xix веке. в чем заключаются при-чины столкновения интересов ведущих стран мира и формирования противостоящих друг...
senator95p0dese
07.10.2019 00:01
25 ) запишите 10 предложений- примеров по теме обобщающие слова при однородных членах предложения и знаки препинания при них ....
Популярные вопросы
Какой из этих городов был освобождён раньше всех во времена второй мировой?...
1
Диме 13 лет а мише 8 лет сколько лет было меньше когда диме было 10 лет...
2
По численности населения казахстан стоит на 71 ом месте в мире да или нет?...
2
43+51 98-76 71-48 43+19 32+63 85-76 36+59 100-86...
3
Переделайте необособленные определения в обособленные. 1) снятый по повести...
1
Нужно написать эссе на тему тёркин - кто же он такой? !...
1
Хорда ab делит окружность на две дуги, меньшая из которых равна 110 градусов.на...
1
Напишите эссе по обществу тема; охранять природу-значит охранять жизнь. план:...
2
Запишите в чем вы увидели смысл воинского служения 1)солдата 2)офицера 3)полководца...
1
(урок в 13: 30). сочинение на языке на тему что я сделал что бы природе ( сочинение...
1
begin
readln(a);
readln(b);
readln(c);
readln(d);
writeln(round((a+b+c+d)*10000)/10000);
end.