в составьте программу, находящую из трех чисел x, y, z наибольшее. сначала выбрать наибольшее число из двух – x, y и присвоить полученное значение переменной с, затем выбрать наибольшее из чисел с и z и присвоить полученное значение переменной c

kisaayan kisaayan    1   28.08.2019 21:30    4

Ответы
Романman Романman  06.10.2020 01:20
var x,y,z,c: integer;
begin
write('x, y, z:');
readln(x,y,z);
if x>y then c:=x else c:=y;
if z>c then c:=z;
writeln('c = ',c);
end.

Пример:
x, y, z:
5 8 4
c = 8
в составьте программу, находящую из трех чисел x, y, z наибольшее. сначала выбрать наибольшее число
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика