В программе c++ 2. Составить программу для нахождения полной поверхности правильной треугольной пирамиды.

Shermetovelyar552 Shermetovelyar552    1   16.01.2021 19:02    2

Ответы
bosswww228 bosswww228  15.02.2021 19:03

#include <iostream>

#include <math.h>

int main()

{

setlocale(LC_ALL, "Russian");

std::cout << "Введите сторону основания пирамиды: ";

int a;

std::cin >> a;

std::cout << "Введите боковое ребро пирамиды: ";

int b;

std::cin >> b;

std::cout << "Площадь поверхности: " << ((pow(a, 2) * sqrt(3) + 6 * a * sqrt(pow(b, 2) - (pow(a, 2) / 4))) / 4);

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика