В массиве хранится информация о количестве осадков, выпадающих ежедневно в октябре (случайные числа от 0 до 10). Составьте программу, которая выводит даты ясных дней и вычисляет их количество

пидрила5 пидрила5    1   20.10.2020 07:03    67

Ответы
pichtook1 pichtook1  19.11.2020 07:04

import random

k,weather = 0,[]

for i in range(31):

   weather.append(random.randrange(0,11))

for i in range(31):

   if weather[i] == 0:

       k+=1

       print(i+1)

print("Всего ясных дней:",k)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика