Условие
Напишите программу, которая в последовательности натуральных чисел, определяет количество чисел, оканчивающихся на 9

Формат входных данных
На вход подается сначала количество чисел последовательности, а затем сами числа (натуральные)

Формат выходных данных
Одно число - количество чисел, заканчивающихся на 9

входные данные
3
19
29
24

10
1
1000
1009
25
209
9
17
18
9
23
выходные данные
2

4

ЕмелиЯна ЕмелиЯна    1   30.12.2020 02:19    5

Ответы
сымбат59 сымбат59  30.12.2020 06:00

#include <iostream>

using namespace std;

int main() {

int n, x, counter=0;

cin >> n;

for (int i = 0; i < n; i++) {

 cin >> x;

 if (x % 10 == 9) {

  counter++;

 }

}

cout << counter;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика