Умоляю нужно 30 ) 1. составить программу для определения вида четырехугольника, у которого две стороны параллельны. определить по двум прилегающим к одной из параллельных сторон углам х и у (в градусах) к какому из четырех видов относится четырехугольник: обыкновенная трапеция, прямоугольная трапеция, равнобедренная трапеция, прямоугольник, параллелограмм. 2. перепишите следующую программу без ошибок и определите какое значение будет иметь переменная p после выполнения программы, если с клавиатуры введено число 7? program ol; var a; b; h: integer begin writeln(‘введите число’ ); readln(a); if a> =2 and a< =14 then begin b: =3; p=a*a+b*b end; else b: =5; p: =(a+b)*(a+b); writeln(‘p=’p); end 3. написать программу, с использованием оператора case, которая запрашивает у пользователя номер дня недели и выводит его название. запрос, ввод, вывод результата должны отображаться на экране с новой строки. (включить в программу модуль crt).

azamatarslanov0 azamatarslanov0    1   22.08.2019 23:10    64

Ответы
maratizmailov maratizmailov  05.10.2020 13:31
ответ в файлах ответ в файлах
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика