Умоляю,! 1)составить программу вывода на экран одномерного массива из пяти чисел,заполненного с клавиатуры 2)составить программу вывода на экран одномерного массива из пяти чисел(числа в интервале от 0 до 100),заполненного случайным образом 3)найти минимальный элемент массива использованный случайным образом

Sidhfvdksisvejcnswk Sidhfvdksisvejcnswk    3   06.06.2019 01:00    0

Ответы
Belka1712 Belka1712  06.07.2020 10:24
1)const
n1=1000;
type
mas=array[1..n1] of integer;
var
a:mas;
n,i:integer;
begin
readln(n);
for i:=1 to n do read(a[i]);
for i:=1 to n do write(a[i],' ');writeln;
end.
А вторую и третью я объединила:
const
n1=1000;
type
mas=array[1..n1] of integer;
var
a:mas;i,min:integer;
begin
randomize;
for i:=1 to 5 do a[i]:=random(101)+0;
for i:=1 to 5 do write(a[i],' ');writeln;
min:=a[1];
for i:=2 to 5 do if a[i]<min then min:=a[i];
writeln(min); 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика