tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Turbopascal дан массив c15
Turbopascal дан массив c15 определите количество нечетных чисел составить программу
wylia
3 15.09.2019 03:20
0
Ответы
Philap
07.10.2020 16:00
Const n=15;
var c:array[1..n] of integer;
k,i:integer;
begin
Randomize;
for i:=1 to n do begin
c[i]:=random(51);
write(c[i],' ');
end;
writeln;
k:=0;
for i:=1 to n do
if c[i] mod 2<>0 then k:=k+1;
writeln('k = ',k);
end.
Пример:
34 45 49 29 19 18 20 29 10 13 35 24 48 42 20
k = 7
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Willowchops
10.05.2020 22:34
Он преобразует звук из непрерывной формы в дискретную при записи звука и из дискретной формы в непрерывную форму при воспроизведении звука *...
00masha000
26.06.2019 15:40
Дан одномерный массив чисел. hайти количество элементов массива, превосходящих по модулю заданное число а, изменить знак максимального элемента на противоположный, найти количество...
ιιIαγρμα
26.06.2019 15:40
Дан одномерный массив чисел. найти количество элементов массива, равных заданному числу, и вывести их номера. найти сумму элементов массива,принадлежащих промежутку от а до...
lenaglukhova20
18.05.2019 13:41
ответе сочинение на тему , чему я научился на уроках информатики в пятом классе...
курлык35
20.06.2019 11:40
Сколько бит и байт надо, чтобы закодировать: а) черно-белое изображение 50*50 точек; б) цветное изображение 100*20 точек в системе rgb (до 256 цветов); в) слово «информатика»;...
марина1916
20.06.2019 11:40
Возможности информации(активные и пассивные действия)...
asyamilos
20.06.2019 11:40
Вячейку а1 ввели текст «отделение 1» и протянули маркером автозаполнения к ячейке е1. в ячейке е1 будет 1)отделение 1 2) 3)отделение 5...
Ctypakelizaveta
20.06.2019 11:40
Нужно перевести дробное число из 2 системы в 10 систему. например 101,11. надо на паскале или на c++...
marina22190
10.04.2020 15:42
Какие типы развития у мухи , пчелы , медведки и клеща. Прямое или непрямое?...
DenneD432
10.04.2020 15:42
Выходные концентрации СО и Сl2 в системе СО + Сl2 ↔ СоСl2 составляют СО 1,2 моль / л, Сl2 2,0 моль / л. На момент установления равновесия в системе прореагировало 25% СО. Определите...
Популярные вопросы
Товар стоимостью 80.000 руб. продается на распродаже за 20.000 руб. на сколько...
2
Выписать словосочетания из предложения. мороз разрисовал стекла красивым...
1
Что означают ниже выражения? а) жили- б) за тридевять в) в некотором царстве,...
3
Добрый вечер составить цепочку из 20 уравнений и решить ее. за раннее...
2
Складіть вязанку з 3-4 коломийок на тему шкільного життя плі...
2
Уравняйте: c2h6+ co2+h2o. объясните , , подробно, как вы уравняли и почему...
1
Втри магазина завезли овощи. отношение количества овощей, завезенных в первый...
3
Ковёр стоил 2400 руб. после снижения цены он стал стоить 1800 руб. на сколько...
2
Представьте,если возможно,выражение в виде степени: -y^3 * (-y)^5; b^6 *...
2
Символ : = обозначает оператор присваивания , знаки + , - , * и / операции...
1
var c:array[1..n] of integer;
k,i:integer;
begin
Randomize;
for i:=1 to n do begin
c[i]:=random(51);
write(c[i],' ');
end;
writeln;
k:=0;
for i:=1 to n do
if c[i] mod 2<>0 then k:=k+1;
writeln('k = ',k);
end.
Пример:
34 45 49 29 19 18 20 29 10 13 35 24 48 42 20
k = 7