tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Turbo составить программу для
Turbo составить программу для вычисления значение функции: y={x^2,если х< 0 x-5,если х> 5 0, если 0≤х≤5
malika0408
3 09.07.2019 14:40
3
Ответы
slaviktaran00
17.09.2020 01:51
Var x,y:real;
begin
write('x=');readln(x);
if x<5 then y:x*x
else if x>5 then y:=x-5 else y:=0;
writeln('y=',y:6:3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
070607
02.06.2019 10:30
Даны целые числа m и n если числа не равны,то заменить каждое из них одним и тем же числом,равном большему из исходных,а если равны,то заменить числа нулями в паскале...
itskova310181
21.10.2020 10:03
Опредилите последовательнось устонавления пороля на документ это СОР...
martirosyan01
21.10.2020 10:03
1. Что такое «проводная» и «беспроводная сеть»? 2. Каковы примеры использования беспроводных сетей в повседневной жизни? 3. Вредны ли беспроводные сети для здоровья?...
sashaloveove
21.10.2020 10:04
Напишите формулу для Таблиц Эксель, чтобы строить график по заданным пользователем точкам...
qwem11
14.05.2020 13:58
2. Между населёнными пунктами A, B, C, D, E построены дороги, протяжённость которых (в километрах) приведена в таблице. Определите длину кратчайшего пути между пунктами...
ilyavasyukov228
14.05.2020 13:58
Https://uchebnik.mos.ru/exam/test/test_by_binding/5809502/homework/98689899/variant/12648621/num/1?generation_context_type=homework&referer=homework®istration=ef848be2-bca8-4742-33c2-2d4625025ff8...
блеск4
14.05.2020 13:58
ЗАРАНЕЕ ОГРОМНОЕ Ниже приведена программа:var s,k: integer;beginreadln(s);readln(t);if (s 1) and (t 2)thenwriteln ( YES )elsewriteln ( NO )end.Было выведено 9 запусков...
amurti
12.09.2019 09:50
:файл размером 80 кбайт передаётся через некоторое соединение со скоростью 2048 бит в секунду. определите размер файла (в кбайтах), который можно передать за то же...
nika55551
25.08.2019 06:20
6. очередь в очереди стоят мальчики и девочки. в начале каждой минуты, если за каким-то мальчиком стоит девочка, то он меняется с ней местами, пропуская ее вперед...
wannaone
25.08.2019 06:20
Для расчета затрат на обслуживание жилых домов электроэнергией, водой и газом подготовлен следующий лист вид обслуж- электроэнергия расход тариф вода расход тариф...
Популярные вопросы
Туристы пешком 12 км и проехали в автобусе 165 километров на лодке...
1
При каких значениях параметра k уравнение k*k*x+7=k(x+7) не имеет...
3
Определите ,какая из дробей ближе к 1,и сравните их. 4/5 или 5/6....
3
Найдете наибольшее натуральное число значение суммы x+y, eсли...
3
Влегкой промышленности россии существуют серьезные проблемы с...
3
Составить 5 сложных предложений и 5 однородных предложений...
2
Какие из дробей 3/5,1/2,7/15,9/10,2/5 являются решениями неравенства...
3
Разбос по членам предложения: дома козу хозяйка покормит и напоит...
2
Найди значение выражение a-b при b=236 и a=896,a=708...
3
За 2 дня поезд проехал 980 км в первый день он был в пути 6: 00...
2
begin
write('x=');readln(x);
if x<5 then y:x*x
else if x>5 then y:=x-5 else y:=0;
writeln('y=',y:6:3);
end.