tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Turbo pascal ввести два
Turbo pascal ввести два числа. если сумма этих чисел четная, найти произведение, в противном случае, найдите частное этих чисел? . за ранее
sofiya13031
3 04.06.2019 17:30
24
Ответы
Vlad2691
05.07.2020 15:19
Var a,b:integer;
c:real;
begin
readln(a,b);
if ((a+b) mod 2 = 0) then c:= a*b
else c:= a/b;
writeln(c);
readln();
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
генадийпетрович
15.02.2021 14:21
1.составить программу на вычисление скорости при равноускоренном движении.Начальная скорость,время,ускорение вводится.формула-v(скорость надо,на завтро надо Писать на Python...
lorencz2002
26.09.2019 19:10
Вычислете выражение e^x-2+модуль sin (x)модуль закрывается -x^10×cos1/x при x=3.6. вычислите в python...
49583
26.09.2019 19:10
Найти произведение 5*6**13 в pyton...
Ошлиарлт
26.09.2019 19:10
Вpython дано число. если оно от 2 до 5 включительно, то увеличить его на 10. если оно от 7 до 40, то уменьшить на 100. если оно не более 0 или более 3000, то увеличить в 3 раза...
Msrisel
26.09.2019 19:10
На шахматной доске с координатами x1 и y1 находится фигура конь: запишите условие (логическое выражение), которая определяет, сможет конь за один ход переместиться в клетку с...
leraaleksan
26.09.2019 19:10
Вpyton. пользователь вводит три числа. если все числа больше 10 и первые два числа делятся на 3, то вывести yes, иначе no....
simakanna
26.09.2019 19:10
Впервую неделю работы бригада высадила в парке 314 деревьев, во второй 233 деревьев. оказалось, что на второй неделе было высажено на 31 дерево меньше, чем на первом. в какой...
CloseBooks
10.01.2020 13:31
Выполнить в с++ : в игре « лото» из мешка случайным образом выбираются бочонки, на каждом из которых написано число от 1 до 90. напишите программу, которая выводит наугад первые...
уфагаполмилио
10.01.2020 15:16
Построить формулу в excel, фирма имеет задолженность 5₽. для погашения долга решено вносить в банк ежемесячно по 65000₽ в течении 5 лет. годовая процентная ставка составляет...
CagBak
10.01.2020 15:11
Сторія розвитку обчислювальної техніки...
Популярные вопросы
Кванной где было 100литров холодный воды при температуре 9 градусов добавили...
3
Вынеси общий множитель за скобки: 0,1х^10y^2-x^2y^6...
3
Чему равна сумма целых делителей числа 14...
2
Озера и реки на башкирском языке по 4...
3
Найдите сумму первых 20 членов арифметической прогрессии ,если : а13=а19=5...
2
розчинили сіль масою 50 г у воді масою 450 г. яка масова частка солі в утвореному...
1
1. напишите на контурной карте названия материков, самых крупных гор и равнин....
1
Раскрыть скобки. 35 .die kinder (unser freies land) sind glücklich.das ist...
3
Докажите, что значение выражения х2 – 2х (х – 3) + (х – 3)2 при любом значении...
2
Бурьянова получала пенсию по случаю потери кормильца, и случилось так, что...
2
c:real;
begin
readln(a,b);
if ((a+b) mod 2 = 0) then c:= a*b
else c:= a/b;
writeln(c);
readln();
end.