tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Turbo pascal.дана строка, содержащая
Turbo pascal.дана строка, содержащая 15 символов.подсчитать сколько раз буква 'о' встречается в данной строчке.
tibefp33org
2 18.06.2019 06:40
0
Ответы
Александра2280193
14.07.2020 23:23
Program gt;
var a:char;
i,k:integer;
begin
k:=0;
for i:=1 to 15 do
begin
read(a);
if(a='O')or(a='o')then k:=k+1;
end;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Вишеневка123456789
14.07.2019 06:30
Одномерный массив заполнить случайными числами. найти среднее арифметическое элементов массива.элемент меньшие среднего арифметического увеличить в 10 раз (оформить в виде процедуры...
Maksi112
14.07.2019 06:30
Напишите программу, которая выводит в одну строчку все делители передонного ей числа, разделяя их пробелами....
GarmionaG7
14.07.2019 06:40
Написать программу на паскале. дано произведение цифр числа равное 40. найти эти четырехзначные числа....
Nigina11111
14.07.2019 06:40
Что такое файл? (сообщение 10-20 сток)...
Лиза878897897
14.07.2019 06:50
Текст длиной 36864 символов закодирован с алфавита, содержащего 1024 символа. сколько килобайт занимает в памяти этот текст?...
alino4kakostina
14.07.2019 06:50
Какой организации используется в www?...
andryushaivcheoo
14.07.2019 07:00
Найти периметр равносторонего треугольника если длина его сторон величина переменной и вводиться с клавиатуры....
jiminlave449
14.07.2019 07:00
Восстанови условие по тексту программы. var f, x: real; begin writeln ( введите значение x ) ; readln (x); f: =-2*x*x+4*x-1 . 4; writeln ( значение функции f равно , f) ; readln;...
тима2011
14.07.2019 07:00
Введите только время ( только часы) и напечатайте соотвествующие этому времени сообщение: доброе утро , добрый вечер, доброй ночи...
gbvf1
14.07.2019 07:00
2. составить программу к следующей : «американский дедушка, подарил своему внуку на 1 день рождения 1$. каждый следующий день рождения он удваивал свой предыдущий подарок и прибавлял...
Популярные вопросы
Какие меры принимало правительство михаила романова для укрепления вооружённых...
2
Назвать элементы имеющие по одному электрону на подуровне: а) 3d б) 4d в) 5d....
3
Откуда пошол маь откуда пошоол мат откуда пошол мат откуда пошол мат...
1
Запишите выражение: а) квадрат суммы чисел x u y; б) сумма квадратов чисел x...
3
Составь таблицу сказочных зачинов назови сказки...
1
Какие феодальные группы существовали в новое время? (тема: европейское общество...
1
Уякій кількості речовини містяться: а)12,04 * 10 у 23степені атомів цинку б)...
2
обязанности по отношению к самому себе состоят в том,чтобы человек соблюдал...
2
Как изменяется длина тени в разное время дня?...
2
Доброго времени суток! по могите с укр. мовой. какие орфограммы и идентичные...
2
var a:char;
i,k:integer;
begin
k:=0;
for i:=1 to 15 do
begin
read(a);
if(a='O')or(a='o')then k:=k+1;
end;
writeln(k);
end.