tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Требуется написать программу,
Требуется написать программу, которая считывает числа nn и mm, вычитает 100100 из nn в случае, если оно больше, чем mm по абсолютной величине (иначе говоря, по модулю), а затем выводит эти числа. напишите на с ++
Гена102
2 09.09.2019 16:00
4
Ответы
Catia2006
07.10.2020 03:34
#include <iostream>
#include <cmath>
using namespace std;
int main()
{
int n, m;
cin >> n >> m;
if (fabs(n)>fabs(m)) n-=100;
cout << n << " " << m << endl;
system("pause");
}
Пример:
75 -40
-25 -40
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
boykina22
20.07.2019 02:40
На уроці вчителька викликала ганнусю і запропонувала обчислити значення виразу,,записаного на дощці (2+3)*4...
galeevaazaliyaqwert
22.05.2021 20:59
Совсем недавно мы писали программу, которая загадывала шуточные загадки, но вот проверять правильность ответа она не умела… Теперь, когда мы знаем как сравнивать строки, мы можем...
Азрет2002
22.05.2021 20:58
Скласти програму (в зошиті або в обраному середовищі програмування) У масиві чисел: 6, 8, 13, 17, 19, 30 знайдіть позицію, на якій розташоване число 17. в пайтон...
aiperi7
22.05.2021 20:54
Напиши программу, которая будет спрашивать у пользователя одно число, и сохранять его в переменную. Если число будет больше или равно 100, то наша программа нарисует круг красного...
jasulau
22.05.2021 20:52
Выбери верные ответы. «Компьютерная» технология — Тяжело копировать. нет верного ответа Простота очистки электронных носителей от ненужной информации. Лёгкость копирования....
72737
22.05.2021 20:44
С кнопки 10 в презентацию можно вставить диаграмму для представления и сравнения данных организационную диаграмму автофигуры таблицу предварительно отформатированную надпись художественный...
Temosha101010
24.06.2020 14:46
Предметная область: Гостиница. - Определите сущности. Для каждой сущности выделите атрибуты, первичные и/или внешние ключи. - Постройте ER-диаграмму для заданной предметной области...
Nastay12102002
24.06.2020 14:52
Y=x2 – 2x- 3 на отрезке [-3,5; 3,5] с шагом 0,5....
Анютка45458
24.06.2020 14:38
Вычислить значение логического выражения при всех возможных значениях логических величин А и В: а) не А и не В или А; б) В или не А и не В; в) В и не (А и не В). Желательно в C#...
irkaShpagina
25.06.2020 13:13
Укажите правильный вариант. Формулы ЭТ для расчета среднего арифметического на интервале ячеек В3:С9 =МИН(В3:С9) =СЧЕТ(В3:С9) =СРЗНАЧ(В3:С9) =АПЛ(В3:С9)...
Популярные вопросы
Твір на тему мої роздуми над поезіями миколи вороного...
1
На пошив одной блузки расходуют 3м шёлка .сколько таких блузок можно сшить из...
1
Sinx=-корень из 2/2 ctgx=- корень из 3/3...
1
Какой фразеологизм имеет значение увлеченно говорить? 1.стоять на своем 2.заливаться...
2
Каким образованы слова: тотчас, ?...
2
Как просто в прекрасную глушь листопада уводит меня полевая ограда. расставить...
3
Почему кислота взаимодействует со щелочью?...
3
Хромосомный набор женского гаметофита кукушкина льна и спор в коробочке. из каких...
2
Допиши слово: космонавт - ракета горошина -...
1
0,12 : (-1 4/5) некоторые пишут,что будет -0,12 : (14/5) но ведь будет 9/5? напишите...
1
#include <cmath>
using namespace std;
int main()
{
int n, m;
cin >> n >> m;
if (fabs(n)>fabs(m)) n-=100;
cout << n << " " << m << endl;
system("pause");
}
Пример:
75 -40
-25 -40