tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Тема одномерные массивы. составить
Тема одномерные массивы. составить программу ввода n элементов массива с генератора случайных чисел a[i]=rand()%20. (dev c ++)
Данил9323
3 03.09.2019 01:50
1
Ответы
Julai1234
06.10.2020 13:39
#include <iostream>
#include <ctime>
int main()
{
setlocale(LC_ALL, "RUSSIAN");
const int N = 10;
int arr[N];
srand(time(NULL));
for (int i = 0; i < N; i++)
{
arr[i] = rand() % 20;
std::cout << arr[i] << " ";
}
std::cout << std::endl;
system("pause");
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ruuuuuyslan
07.08.2019 10:30
Определить мощность алфавита если сообщение содержит 64 символа составляет 32 байта...
xetrpb
07.08.2019 10:30
Определить, сколько из n заданных точек принадлежат графику функции y=|x|...
Lenkoo12
07.08.2019 10:30
Переведите в двоичную систему число 69 в 10...
alinapal
28.09.2019 00:30
Для ввода программ на машинах первого поколения применялись: 1. дискеты 5,25’’ 2. бумажные перфокарты 3. магнитные ленты 4. бумажные перфоленты 5. дискеты 3,5’’...
olenina051
02.08.2019 12:40
Когда в школе объявили день вежливости каждый мальчик из 5а класса поздаровался за руку с каждой девочкой сколько всего учиников в 5а классе ? если вобщем было 77...
Whitecat111
14.05.2020 11:21
Что из этого списка самое маленькок по размеру?А) системный блокБ) дисководВ) жёсткий дискС) процессор...
natashashvachka
03.08.2019 02:30
Напишите два варианта программы, которая вводит координаты точки на плоскости и определяет, попала ли эта точка в заштрихованную область...
anastasiagrebep08n1o
03.08.2019 02:30
Вгородке брум живет ровно 2020 машинок, часть из них исправна, а часть — неисправна. каждой машинке задали вопрос: «если не считать тебя, то кого больше среди остальных жителей...
аня2913
03.08.2019 02:20
Дано трехзначное число. найдите сумму его цифр...
vasutа
03.10.2019 12:00
Для заданного количества (tfh) требуется определить количество часов (h), минут (m), секунд(c). написать линейный алгоритм....
Популярные вопросы
Синтаксичний розбiр 1. в’ються тумани, пливуть над землею, линуть в простори...
2
Напиши о других персонажах сказочной повести несколько характерезующих их...
3
4предложение на французском ближайшее будущее...
1
Сколько листов бумаги площадью 1 дм2 нужно для того, чтобы обклеить коробку...
2
Чем похожи и чем отличаются выражения в каждой паре? 96: 3 96: 6 84: 7 84:...
1
Юмористическое сочинение про дед мороза с планом...
3
Залатыя руки - заменить прыметник залатыя яго синонимам...
3
Образ полковника после из рассказа после...
2
Возведи одночлен 3a4n4 в четвёртую степень....
1
Втреугольнике abc угол a равен 80° , а угол c на 40° больше угла b. найдите...
3
#include <ctime>
int main()
{
setlocale(LC_ALL, "RUSSIAN");
const int N = 10;
int arr[N];
srand(time(NULL));
for (int i = 0; i < N; i++)
{
arr[i] = rand() % 20;
std::cout << arr[i] << " ";
}
std::cout << std::endl;
system("pause");
}