tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
там есть ошибки если что Составьте
там есть ошибки если что Составьте программу, выводящую на экран квадраты чисел от 10 до 20 включительно.
1
2
3
4
5
6
7
int main()
{
for (int i=10; i<=20; i++)
cout<<i*i<<" ";
cout<<endl;
return 0;
}
dimabahov33
2 12.03.2021 07:12
2
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
arsenmalhasan20
26.05.2019 21:30
Найти сумму и количество чисел в интервале от -20 до 20 кратных m...
vikafirsova
19.02.2021 12:10
Вопрос: Как в Python добавить элемент x в начало списка A? ответ запишите без пробелов. Запишите ответ:Задание 2Вопрос:Каким должен быть список, чтобы в нём можно...
Диа200426
19.02.2021 12:10
1 Порядок проведения соревнования. 2 Требования к площадке соревнования. 3 Требования к роботу. 4 Датчик цвета - это 5 Размер и вес робота ….. ОТВЕТЬ НА ВОПРОСЫ...
Pandi2
19.02.2021 12:09
Вопрос: Как в Python добавить элемент x в начало списка A? ответ запишите без пробелов. Запишите ответ:Задание 2Вопрос:Каким должен быть список, чтобы в нём можно...
nikita54wwe
19.02.2021 12:07
В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 4 км от предыдущего значения. По данному числу y определите номер дня,...
саша4290
18.10.2020 00:51
Акпаратты усынатын нысан?...
Марк0808
17.10.2020 23:07
Определите три функции , которые процессор не выполняет . Выполняет арифметические операции Использует для передачи пакеты данных по сетиХранит запущенные программы...
Maxa2511
02.02.2021 20:21
Чему равно значение переменной P в результате выполнения фрагмента программы: var k,p:integer; begin p:=1; FOR k:=10 DOWNTO 5 DO begin p:=p*k; end; writeln( k= ,...
01223
02.02.2021 20:20
Наберите программы pithon и проверьте является ли задание истинным или ложным ...
Jackichan89
02.02.2021 20:19
Дано: fori:=1to20do При первом выполнении тела цикла i=...
Популярные вопросы
Почему проблема человека так актуальна в наши дни...
3
Найдите промежутки возрастания функции f(x)=x+5...
3
Употребите в условном наклонении 2-ого типа следующие предложения,...
1
Решить неравенство 9^x-4*3^x+3 0 и системку 3^x-3^y=26/3 3^x*3^y=3...
3
Дайте определение термина бескилевые...
1
Раздели животных на группы двумя разными запиши в таблицу. белый...
1
Рассказ о жизни купца 6-7 предложений...
3
Написать уравнения,описывающие процессы,протекающие на катоде...
1
Вертолёт сделал посадку на расстоянии 75км от взлётной площадки,...
3
При нагревании газ получает 4 мдж теплоты и увеличивается в объёме,...
1