tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сс массивом: задан одномерный
Сс массивом: задан одномерный массив а (10), заполненный целыми числами. вывести на экран только чётные его элементы. p.s. числа вводим с клавиатуры.
sleepyfriend18
2 22.08.2019 15:20
2
Ответы
pogoreiko
08.09.2020 21:58
Program n1;
var a: array[1..10] of integer;
i: integer;
begin
for i:=1 to 10 do readln(a[i]);
for i:=1 to 10 do if a[i] mod 2=0 then write(a[i],' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Gansterghkl
31.05.2019 12:10
Составить алг: а) дано числа x,y. найти максимальное из 2-х чисел, из 3-х чисел....
Markiza11
31.05.2019 12:10
Нужна ! напишите программу в паскале, для построения прямоугольного треугольника с обозначением прямого угла, вершин, и подписать катеты и !...
SensRow
31.05.2019 12:10
2.что будет выведено в результате выполнения фрагмента программы: a: =’пар’; b: =’о’; c: =’воз’; e: =’ход’; f: =length(a) + length(b)+ length(c)- length(е) ; 1)18 2)4...
DashaTaylor11
25.06.2019 00:30
Используя цикл for downto вычислить сумму чисел от 36 до 12. , , буду . не уверен в правильности своего решения....
zhanara0507
11.01.2020 13:19
1) написать программу, определяющую коды букв в слове бит. 2) запишите программу, которая определяет и выводит на экран символы, коды которых равны 119, 114, 105, 116,...
funny43
11.01.2020 13:26
Описать структуру с именем kafedra, содержащую следующие поля: nazv – название кафедры, data – дата образования, sort – сотрудники кафедры (массив из 14 строк). написать...
123lego123den
28.07.2019 22:40
Информационные процессы, перечислить и опесать основные и информационные процессы?...
subratova2007
22.09.2019 21:10
Составить программу нахождения площади поверхности прямого кругового усеченного конуса с радиусом оснований r1, r2 и высотой h. написать в словесном виде и на языке...
alpet03
05.06.2019 18:50
Дополни: а) до 1 число 0,09 б) до 10 число 7,81 в) до 100 число 53,09...
DENTEX
05.06.2019 18:50
Перевидите на (только не в переводчике) 1)существует много путешествия. 2)я никогда не беру такси,потому что это слишком дорого. 3)самый дорогой путешествия - на самолете....
Популярные вопросы
Как растёт сталактит как растёт сталагтит...
3
3. прочитайте таблицу склонения дробных числительных (в конце тетради)....
1
Составьте уравнение окислительно- восстановительных реакций полного...
1
Доказать равенство треугольников abf и adf, если ab равно ad, угол...
1
Найдите значение выражения: 7.69 +(2.5) (4)=...
3
Сдвижущееся лодки массой 250 кг со скоростью 2 м/с по ходу движения...
2
Чем отличается этика в клинике от этике на футболе...
2
сочинение 10 предложений на тему поход в музей города ярославля...
2
Умальчика было 7 яблок , если он отдал девочке на 3 яблока больше,...
1
Определите плотность металлического бруска массой 940 г и объемом...
3
var a: array[1..10] of integer;
i: integer;
begin
for i:=1 to 10 do readln(a[i]);
for i:=1 to 10 do if a[i] mod 2=0 then write(a[i],' ');
end.