tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Спрограммой в c++: вот
Спрограммой в c++: вот фрагмент: "if (i%2==0){ d=1; } else { d=0; } printf("%d", d); " как теперь я могу посчитать сумму выводимых "d" ?
Janna91
1 22.06.2019 05:20
0
Ответы
SergeyHodos
17.07.2020 13:55
Нужно было весь код копировать. Примерное решение во вложении.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
RinataShayahmurzina
09.04.2020 14:23
с информатикой паскаль)1.вычислить сумму, введенных с клавиатуры чисел до первого отрицательного2.вычислить сумму прогрессии S=2+4+6+8+...203.вычислить сумму N членов...
Дашакот2345681
09.04.2020 14:23
Сколько различных решений имеет логическое уравнение? 1) (A\/B\/C)&(¬B&¬C&D)=1 2) (A\/B\/C)\/(¬B&¬C&D)=0 3) (A→C)\/(B&A)\/(D→B&C)=0 4) (A&B&C)→(¬C&D)=1...
maksim2286
09.04.2020 14:23
Знание и понимание1. Для чего нужна сноска?2. Каких видов бывают сноски?3. В каких случаях применяются обычная или концевая сноски?4. Какие параметры сноски можно настроить?5....
MiaRia123
27.07.2019 09:00
Нужно перевести число 97,57 из десятичной системы в двоичную...
Makalllla1122
13.04.2020 19:57
Можно ли растровое изображение распечатать на принтере? Зачеркните неверные ответы. Да Нет В особых случаях...
LusiyLusiy
13.04.2020 19:55
ответы можно в вк ♀️♀️♀️rumyaanka...
Fusdy
16.10.2020 12:21
Сколько бит информации содержит сообщение объемом 256 мегабайт?...
afdzafbg
16.10.2020 12:20
Приведите примеры отношений между множествами...
tryx1
16.10.2020 12:20
Перечислить основные виды информации...
taykinamatilda
20.03.2019 02:50
Примените распределительное свойство (раскройте скобки) а) (х+6)*30 б) 4*(7+у) в) (10-а)*5...
Популярные вопросы
Хлопчик тримає на нитці кульку, наповнену воднем. Дії яких тіл взаємно...
1
Нарушения опорно двигательной системы...
2
Complétez les phrases avec les formes correctes des verbes au futur...
3
Те кто разбирается в русском языке Выпишите сказуемые, которые состоят...
2
Одно время были популярны викторины, напоминающие телевизионную...
2
Напряжение, приложенное к цепи, U=250 В. Резисторы в цепи имеют...
2
Надо поставить выделенные слова в нужное время (чтобы подходили...
2
Составить тест (20 заданий ) на тему причастия включить все темы...
1
4.Указать словосочетание со связью согласование. А) новая работа.Б)...
2
Як називався збірник законів у Франків...
3