Спрограммированием. нужно составить программу: ввести номер месяца и в зависимости от этого месяца вывести кол-во дней в месяце. брать високосный год. например 28 дней, 31 день. определить в каком падеже будет стоять прилагательное и вывести. например: ввожу 6, выводится: 30 дней

MrMike1 MrMike1    3   18.07.2019 02:50    0

Ответы
zopanegra zopanegra  21.09.2020 21:46
// С использованием массива в PascalABC.Net Версия 3 Сборка 1150
var a: array [1..12] of integer:=(31,29,31,30,31,30,31,31,30,31,30,31); n:integer;str:string;
begin
  writeln('Введи номер месяца');
  readln(n);
  if a[n]=31 then str:=' день' else str:=' дней';
  writeln('В месяце под номером ',n,' ',a[n],str);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика