Спрогой кумир (составить алгоритм - ленейные уровнения) : написать программу пересчета расстояния из верст в километры (1 верста – это 1066.8 м). ниже рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). пересчет расстояния из верст в километры. введите расстояние в верстах → 100 100 верст – это 106.68 км

Кек11111111118 Кек11111111118    1   20.05.2019 09:40    3

Ответы

var a: integer;
b: real;
begin
Writeln ('Введите кол-во верст');
readln(a);
b:=(a*1066.8)/1000 ;
Writeln('Из',a,'верст получилось ',b,' км')'
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика