tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программы к
Составьте программы к : 1. дано трехзначное число. найдите сумму его цифр. 2. дано целое число n. выведите следующее за ним четное число. при решении этой нельзя использовать условную инструкцию if и циклы. пример: вх. данные: 7 вых. данные: 8
vikysik927
2 04.08.2019 21:20
11
Ответы
antonmarusin
03.10.2020 22:32
1.
#include<stdio.h>#include<iostream>using namespace std;int main(){ int a,b,c; cin>>a; b=a/100; a=a%100; c=a%10; a=a/10; cout<<a+b+c;return 0;}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
gal12
16.12.2021 22:49
Запишите решение задач в виде блок-схем : 1Вычислить произведение 3-х чисел (любых) 2Пословица- если ласточки летают высоко, будет хорошая погода, иначе будет дождь 3 алгоритм...
oksana78shilki
16.12.2021 22:51
Ребята,выручайте .От что есть .Надо прям очень -очень .Заранее ,здоровья вам❤️...
DragonSeeS
16.12.2021 22:54
Выполнить необходимые замеры на своём рабочем месте, заполнить протокол выполнение работы. Выполнить анализ полученных результатов....
amitas
16.12.2021 22:54
составить программу на С/С++ для вычисления значений функции Задание Расположить элементы с 1 по 7 по возрастанию, а с 8 по 14 - в порядке убывания....
ГульшатГайипова2006
23.09.2019 08:10
Решите, , две . язык программирования: pascalabc.net. с клавиатуры вводятся два числа. вывести на экран меньшее из них. если числа равны, вывести «равны» с клавиатуры вводятся...
guluamovalera
01.02.2021 18:14
Запишите на языке Python следующую конструкцию:х не кратно 7 умоляю...
sergiykorolkov8
01.02.2021 18:14
Написать программу для решения задачи: Вводится произвольное двузначное число. Вычислить и вывести сумму цифр этого числа....
2285811
10.08.2019 09:50
Кто такой норберт винер и какова его роль в исследовании информационных процессов заранее...
sadpoli
03.08.2019 05:30
1. переведите числа из римской системы счисления в десятичную систему счисления: 1) xvi 2) lxxviii 3) cxxiii 4) mmmcv 2. запишите в римской системе счисления: 1) 1903 2)...
zarraban
15.06.2019 06:20
Відреагуйте словосполучення хворий грипом...
Популярные вопросы
с немецким языком 6MedikamenteLies den Text und beantworte die Fragen,...
3
Що було високе з білими плямами на вершку?...
1
Реши графически систему уравнений3 x + y = 4 и 2 x- y=1...
2
Определите и аргументируйте, какие из агентов социализации оказывают наибольшее...
2
2.Прочитайте текст. Выпишите ключевые слова и словосочетания. Опираясь...
2
Чья борьба ослабила Империю изнутри в 8-9 веках? Кто одержал победу в...
3
Найти sinA, если cosA = 24/25...
1
Площа трикутника АВС дорівнює 1. Перший гравець обирає точку Х на стороні...
1
В чём сходство и различие химической связи в молекуле хлора и в молекуле...
1
Равнобедренные треугольники ТSR и TPR имеют общее основание TR.Докажите...
2
#include<stdio.h>#include<iostream>using namespace std;int main(){ int a,b,c; cin>>a; b=a/100; a=a%100; c=a%10; a=a/10; cout<<a+b+c;return 0;}