tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу заполняет
Составьте программу заполняет массив случайными целыми числами в диапазоне от 0 до10 и находит максимальный элемент массива среди элементов с четными индексами
Domashkafu
2 11.08.2019 16:40
1
Ответы
ЛОЛКЕК12346
14.08.2020 12:31
Const n=10;
var a:array [1..n] of integer;
i,max: integer;
begin
randomize;
for i:=1 to n do
begin
a[i]:=random (10);
write(a[i],' ')
end;
writeln;
max:=a[1];
for i:=1 to n do if (i mod 2 =0) and (max<a[i])
then max:=a[i];
writeln (max)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
daschkavolf
16.12.2020 16:29
/ ИНФОРМАТИКА/ 6 КЛАСС 1. Для исполнителя составить программу рисования следующих фигур: 1) прямоугольник 2) квадрат (четырех угольник) 2. Для испольнителя составить программу...
derment1
16.12.2020 16:30
Упростить логическое выражение, в ответе напишите число 0 или 1, или латинские маленькие буквы x или y...
yulechkapopova4
16.12.2020 16:32
Какие профессии связаны с нейронными сетями уже есть и какие могут появиться в будущем...
макс3013
16.12.2020 16:33
Белги жана жазуу турундогу модель деген эмне? ...
ilyamaximov514
16.12.2020 16:33
Напишите программу для решения следующей задачи. На контрольной работе по алгебре ученикам 9 класса было предложено 10 примеров. Неудовлетворительная оценка выставляется, если...
gbafujhobr
16.12.2020 16:35
Можно ли поставить знак равно между кодированием и шифрованием...
ns151199
16.12.2020 16:36
Каким образом можно вставить в ячейки(условное форматирование)?Запеши алгоритм действия:...
k19745
16.12.2020 16:36
Ребят В программе «:=» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. Правила выполнения...
UzZzeR
16.12.2020 16:37
Составьте программу, которая вычисляет и выводит значение функции =2−22−1 по заданному значению х, и выводит сообщение «не определена», если значение функции найти нельзя....
wartander595
16.12.2020 16:38
Ребят исполнителя Квадратор две команды, которым присвоены номера:1. Прибавь 32. Возведи в квадратПервая из них увеличивает число на экране на 3, вторая возводит его во вторую...
Популярные вопросы
Вычислите 3ч15мин x 3 3ч15мин : 3 3мин20сек - 2 мин 25сек...
2
7и 77 на сколько первое число больше или иеньше первого...
3
Почему персидское царство просуществовало дольше чем ассирийское?...
3
Найдите объем прямоугольного параллелепипеда измерения которого равны 4 метра...
2
Если имя существительное,например,относится ко второму склонению,может оно...
2
Мини сочинение на любую тему повествование...
1
Котёнок кузька гордо сидел на столе. мы живём в отдельной квартире. в середине...
2
Водной вазе - 15 гвоздик в другой - 5. дополни условие таким требованием чтобы...
2
Страны входящие в организацию нафта цель организации. !...
3
Насекомые снижающие численность вредителей растений...
2
var a:array [1..n] of integer;
i,max: integer;
begin
randomize;
for i:=1 to n do
begin
a[i]:=random (10);
write(a[i],' ')
end;
writeln;
max:=a[1];
for i:=1 to n do if (i mod 2 =0) and (max<a[i])
then max:=a[i];
writeln (max)
end.