Составьте программу заполнения массива из 100 целых чисел случайными числами от 1 до 20 и найти сумму четных чисел

Юлия250501 Юлия250501    2   31.07.2019 10:30    0

Ответы
76676556586 76676556586  25.08.2020 17:19
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
  var a:=ArrRandom(100,1,20); a.Println;
  Writeln('Сумма четных чисел равна ',a.Where(x->x.IsEven).Sum)
end.

Тестовое решение
7 9 17 2 1 18 8 9 9 3 14 13 10 18 20 5 5 9 5 18 20 12 6 19 2 3 20 17 9 15 3 2 18 17 16 8 5 11 7 15 19 11 17 15 18 18 12 17 12 11 11 11 15 9 20 16 3 19 1 18 18 12 1 14 20 12 16 14 2 13 1 15 3 11 19 9 16 12 2 4 12 3 5 19 4 12 7 10 17 1 5 7 11 9 17 7 11 3 16 6
Сумма четных чисел равна 528
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика