Составьте программу: y=10/x-1 + sin x на промежутке [2; 4], шагом 0,1.

BestPe BestPe    3   30.07.2019 11:00    1

Ответы
Sonya2896 Sonya2896  25.08.2020 16:29
Var 
x:real;
begin
 x:=2;
 while x<4.1 do
 begin
   writeln('x=',x,' y=',10/(x-1)+sin(x));
    x:=x+1/10;
 end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика