tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вывода
Составьте программу вывода значения переменной а(тип real) c тремя цифрами в дробной части. )
ilja2099
2 12.09.2019 11:20
0
Ответы
ала213
21.08.2020 06:50
Program number;
var a:real;
begin
write('a=');readln(a);
writeln('a=',a:5:3)
end.
Здесь а:5:3 как раз показывает, что на вывод числа а затратится 5 знакомест, из которых 3 после запятой
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
мурадаббасов
14.12.2020 13:14
Перечислите название приметивов в программе paint 3D...
kristina1718
14.12.2020 13:13
Дам Какой минимальный объём памяти (в Кбайт) нужно зарезервировать, чтобы можно было сохранить любое растровое изображение размером 160×320 пикселей при условии, что в изображении...
adilesha
14.12.2020 13:12
Даны два простых высказывания: F=«Рубль — валюта России»S=«Гривна — валюта США». Выбери истинное высказывание. ¯¯SF&S¯¯¯¯S¯¯F...
839010
08.04.2020 12:53
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите минимальное и запишите его в ответе в десятичной системе счисления (для решения все...
EvGeniusYT
10.10.2021 05:00
НАГРАДА ЗАДАЧА НА ПИТОНЕ. ЗАДАЧУ НУЖНО РЕШИТЬ ИСПОЛЬЗУЯ ЦИКЛЫ УСЛОВНЫЕ ОПЕРАТОРЫ И ТИПЫ ПЕРЕМЕННЫХ INT, STR И FLOAT. СПИСКИ И МЕТОДЫ ИСПОЛЬЗОВАТЬ НЕЛЬЗЯ Для коров есть 10...
Дашакот2345681
10.10.2021 04:59
іть пліз Укажіть значення, якого набуває змінна а після виконання вказівок блок-схеми, поданої на малюнку. а) 0 б) 7 в) 12 г) 14...
Артём84748
25.11.2020 17:56
Расставь приоритет операций и запиши последовательность чисел, которая у тебя получилась...
ivan504
20.07.2019 11:50
Каспийском море водится 97 видов рыб в аральском на 47 видов меньше чем в каспийском в озере на 17 видов меньше чем в аральском сколько видов рыба водится в озере решить...
dimidrol7331
20.07.2019 11:50
Почему воздушный шарик наполненный водородом поднимается над землей увеличивается в объеме...
MASKARAD2211
20.07.2019 11:50
Надо! соотнесите процессы пищеварения, происходящие в желудке и тонком кишечнике. место протекания: 1) желудок 2) тонкий кишечник процессы пищеварения а) всасывание воды...
Популярные вопросы
Измените словосочетания так,чтобы выделенные существительные стояли в...
3
Вниже предложениях из прочитанного текста пронумерованы все запятые....
2
Найдите корни уравнения х^2-16х^4=0...
3
Написать рассказ к картинке дети лепят снеговика и наряжают елку...
3
Прочитай названия растений и грибов: можжевельник,кукушкин лён,папоротник...
2
Краткая запись в 6 одинаковых домах 24 подьезда. сколько подьездов в...
2
Записать в виде дроби частное а)4: 7; б)8: 11; в)1: 6;...
2
Как можно увеличить заряд батареи на телефоне...
1
1)2,6а-0,2(3а-9)= =-0,5(-2а+6) 2)0,6(-2у+3)-0,4(9-у)= =-0,3(у-9) там...
1
Напиши рассказ о добром человеке которого ты встретил в жизни...
3
var a:real;
begin
write('a=');readln(a);
writeln('a=',a:5:3)
end.
Здесь а:5:3 как раз показывает, что на вывод числа а затратится 5 знакомест, из которых 3 после запятой