tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, вычисляющую
Составьте программу, вычисляющую значение среднего арифметического трех натуральных чисел. зарание ))
emilsalimov
2 15.06.2019 06:10
0
Ответы
иринка2807
12.07.2020 13:46
Program primer;
var a,b,c:integer;
sr:real;
begin
writeln ('vvedite a,b,c');
readln( a,b,c);
sr:=(a+b+c)/3;
writeln('sr=',sr);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
raiskadem
06.05.2020 16:55
Миша нарисовал башню с записанного ниже алгоритма. Какова высота его башни? алг Башня нач Кубик Кубик вправо Кубик Кубик влево кон алг Кубик нач закрасить; вправо закрасить;...
senyaragimovoy1awn
20.09.2021 09:08
Перавести числа 125,66,39,40 у двійкову систему...
nastyyanokogloStasya
20.09.2021 09:09
1. Сколько бит информации несёт ответ на вопрос: «У тебя есть красная ручка?»2. Была получена телеграмма: «Встречайте, вагон 5». Известно, что всоставе поезда 8 вагонов....
денис1139
05.09.2019 05:40
Файл размером 4000 кбайт передаётся через некоторое соединение в течение 2 минут. определите размер файла (в кбайт), который можно передать через это соединение за 48...
Лейля16
05.09.2019 05:30
Файл размером 160 кбайт передаётся через некоторое соединение со скоростью 2048 бит в секунду. определите размер файла (в кбайт), который можно передать за то же время...
Bunny265
05.09.2019 05:30
1. для каких целей могут использовать персональные компьютеры люди ниже профессий? архитектор: врач: учитель: бизнесмен: бухгалтер: композитор: секретарь: писатель:...
nikoleller
05.09.2019 05:30
Напиши слова по их лексическому значению крупное морское северное животное с усатой мордой...
omastaliev2018
09.12.2020 00:05
Можете кинуть файл с готовой работой 12 из учебника по информатике Босовой 6 класс...
DVD123456789
09.12.2020 00:05
Установите соответствие фигуры созданные с инструменты оставь ...
dndzanton
09.12.2020 00:05
На кого должен быть рассчитан алгоритм На компьютер На робота На конкретного исполнителя На человека...
Популярные вопросы
Молю вас Реакция возможна между веществами : 1) калием и литием 2)...
3
Реши примеры. Укажи действия. Примеры столбиком по действиям пиши...
2
1 Ф. Достоевский. «Бедные люди» А Комедия 2 А. Грибоедов. «Горе от...
3
В равнобокой трапеции с боковой стороной, равной 3 2√ см, меньшее...
1
Азотпен салыстырғанда тығыздығы 1,57 тең,құрамында 81,8 көміртек...
1
Решить тест по английскому языку за 9 класс...
1
В окружности хорды МВ и АК пересекаются в точке N. Найдите угол AВM,...
2
Мідь виділяється із розчину CuSo4 при напрузі 8В. Знайдіть витрату...
1
1. СА — шеңберге жанама. BAC бұрышының градустық шамасын тап....
3
Пластмассовый шарик массой 5 г заряжен в игрушечный пружинный пистолет....
1
var a,b,c:integer;
sr:real;
begin
writeln ('vvedite a,b,c');
readln( a,b,c);
sr:=(a+b+c)/3;
writeln('sr=',sr);
readln;
end.