Составьте программу вычисляющую стоимость покупки с учетом скидки 10% если сумма 1000 ,30% если сумма покупки равна или больше 15000 это по информатике

Рената1701 Рената1701    1   25.09.2019 17:20    12

Ответы
mara1427 mara1427  11.08.2020 06:47
Program price;
var
p: real;
begin
writeln('Введите стоимость покупки:');
readln(p);
  if p=1000 then
    begin
      p:=p-(p*0.1);
      writeln('Цена с учётом скидки: ',p);
    end
  else if p>=15000 then
    begin
      p:=p-(p*0.3);
      writeln('Цена с учётом скидки: ',p);
    end
  else if p<=0 then
      writeln('Цена не может быть меньше или равна 0')
  else
    writeln('Скидки нет');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика