Составьте программу, вычисления значения выражения для данного натурального числа n: 1^3+2^3+3^3++n^3 +блок-схема и решение на алгоритмическом языке

Sashka15081 Sashka15081    3   08.03.2019 08:20    3

Ответы
Орррроо Орррроо  24.05.2020 05:28

var N,a,i: real;
begin
readln(N);
i:=1;
a:=0;
while i<=N do begin
a:=a+power(i,3);
i:=i+1;
end;
writeln(a);
end.

Вот программа

  

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика