Составьте программу вычисления значения функции y=x в квадратье + 28 sin a

Polina68911 Polina68911    2   25.09.2019 09:20    1

Ответы
Vovndr Vovndr  08.10.2020 18:00
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var (x,a):=ReadReal2('Введите x и а через пробел:');
  var y:=x*x+28*Sin(a);
  Writeln('y=',y)
end.

Пример
Введите x и а через пробел: 3.18 -2
y=-15.3479279511191
ПОКАЗАТЬ ОТВЕТЫ
maxmxax25245 maxmxax25245  08.10.2020 18:00
Program z1;
var  x, y, a: real;
begin
  write('x = ');
  readln(x);
  write('a = ');
  readln(a); 
 y := x * x + 28 * sin(a); 
 writeln('ответ:', y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика