Составьте программу вычисления значения функции у по формуле у=sin х + один делить на х, для которой значение аргумента х введите с клавиатуры . информатика 9 класс

artempryadko2006 artempryadko2006    1   10.06.2019 00:20    1

Ответы
Janys123 Janys123  08.07.2020 15:24
Держи на паскале

program prog;
var x :real;
y :real;
begin
writeln('введите х ');
readln(x);
if x<>0 then
y:=Sin(x)+1/x;
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика