Составьте программу вычисления у по заданному х на языке лазарус информатика 7 класс

alamez69 alamez69    1   20.09.2019 04:30    0

Ответы
svetlanaGB svetlanaGB  08.10.2020 03:50
Program adsad; uses crt;  var   y:real;   x:real;    p:string;    begin     textcolor(Lightgreen);      writeln('Введите значение x: ');      readln(x);      writeln('Введите y под корнем: ');      readln(y);      y:= sqrt(x);      writeln('ответ ', y);      if x<=0 then      if y<=0 then      y:=0; //Обнулил счетчик      y:=x*x;      writeln('ответ ', y);
      end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика