Составьте программу вычисления суммы всех положительных трехзначных чисел, кратных 51.

volodchenko161 volodchenko161    1   30.07.2019 03:30    3

Ответы
vaxyl vaxyl  07.08.2020 21:59
//Pascal ABC.NET v3.1 сборка 1219

Var
 i,s:integer;
begin
 for i:=100 to 999 do
 if i mod 51=0 then s:=s+i;
 writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика