tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления суммы квадратов от 1 до 20 используя for i,writeln
nastya19831507
3 11.07.2019 05:40
1
Ответы
Боня227
17.09.2020 17:46
Program n;
uses crt;
var i,s:integer;
begin
s:=0;
for i:=1 to 20 do s:=s+i*i;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ilias1924
28.01.2022 22:03
Доклад на тему история сети интернета...
bililife
28.04.2020 17:59
напишите программу, которая вычисляет площадь треугольника по длине его основания и высоты....
missiszador
14.12.2020 09:00
Типы баз данных по сохраненных данных...
annshirokikh
14.12.2020 08:58
Изучи предложенные изображения и определи, какая операция была примененак фигурам.)До примененияоперацииПосле примененияоперации...
ренат123456789
14.09.2019 17:50
Определите время звучания звукового файла, если его объём v=1042 байта, глубина звука 16 бит, частота дискретизации 5000 гц, количество каналов 1....
414484
14.09.2019 17:50
Перевести: 156(10)=x(16)=y(10) сёму равно x и y...
Pakimon4ikYT
10.04.2020 11:50
1)Даны значения гипотенузы и одного катета прямоугольного треугольника. Вычислить и вывести на экран значение второго катета и периметр треугольника 2)даны 3неотрицательных числа...
RoseIce
18.11.2020 12:09
1 вопрос - Биология. Вопрос на фото. ответ аргументировать ....
EdwardLab
18.11.2020 12:09
Ежелгі адамдар бұйымдарын хронологиялық ретпен орналастыр. 1 Нуклеус1 ҚанжарI Tece1 Кетпен1 Микролит...
osmo2008
18.11.2020 12:09
Кислород необходим клеткам для (А) органических веществ. При этом выделяется ___ (Б), которая идет на процессы жизнедеятельности клетки. А также образуется ___ (В). Он поступает...
Популярные вопросы
1) 1 греческая олимпиада в 776 году. сколько лет тому назад это произошло? 2)...
1
Что значит по мнению а.с.пушкина настоящая дружба...
3
Деталь из стали погружена в жидкость (газ) и удерживается неподвижно жидкости...
3
Сестра и брат собирали грибы. всего они набрали 87 грибов. брат набрал на 5 грибов...
1
Красный террор 1917 какими пользовались...
1
Длина классной комнаты 12 м .а ширина составляет одну вторую часть .чему равна...
2
Написать тему по : персидское царство...
1
Выразите: а) в квадратных дециметрах: 1 квадратный см; 8 квадратных см; 25квадратных...
1
При пропускании постоянного тока через катушку вокруг неё возникло магнитное поле.оно...
2
Разложить на м ножитель 1) х в квадрате -16 2)d в квадрате -49 выражения 1) 3(х-1)...
2
uses crt;
var i,s:integer;
begin
s:=0;
for i:=1 to 20 do s:=s+i*i;
writeln(s);
end.