Составьте программу вычисления расстояния между двумя точками с координатами x1 и x2 лежащим на числовой оси по формуле r|x1 -x2|

davidpolovnev davidpolovnev    2   18.09.2019 04:20    0

Ответы
вайли15 вайли15  07.10.2020 23:14
//Код PascalABC.NET 3.3 (1627)

Function R1D(x1,x2: real): real;
Begin
  Result := Abs(x1-x2);
End;

Var
  a,b: integer;

Begin
  Write('x1 = ');ReadLn(a);
  Write('x2 = ');ReadLn(b);
  WriteLn('Расстояние между x1 и x2: ',R1D(a,b));
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика