Составьте программу вычисления первых десяти членов последовательности, заданной формулой n-го члена: xn=3^n-5 еще блок-схема нужна и алгоритмический язык

Filindenis Filindenis    2   08.03.2019 08:20    13

Ответы
никитоз3 никитоз3  24.05.2020 05:28

var x: array[1..10] of real;
n: integer;
begin
  for n:=1 to 10 do begin
    x[n]:=power(3,n)-5;
    writeln(x[n]);
    end;
end.

Вот программа.

                           

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика