tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу в паскале
Составьте программу в паскале ! подсчитать произведение первых семнадцати целых положительных чисел
alina555557
1 10.07.2019 02:30
0
Ответы
abarzenkov
31.07.2020 10:18
Var i : integer; p:int64;
begin
p:=1;
for i:=1 to 17 do p:=p*i;
writeln(p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
irynafurmanets
12.09.2019 12:20
Вася любит собирать грибы. набрав полную корзинку, он вышел на дорогу и теперь хочет понять, где находится ближайшая остановка автобуса. вдоль дороги стоят километровые столбы (начиная...
плртпломм
12.09.2019 12:20
Программа с массивами c++/c. существует массив t[1..n,1..n] с целыми числами. составьте программу, которая будет вычислять произведение ненулевых элементов над диагональю и считать...
resssnizisss
15.08.2019 21:40
Найдите ошибку плз program ideone; var a: array[1 .. 250] of integer; s,n,i: integer; begin write( please enter length of the array: ); readln(n); for i: =0 to n do begin write ( please...
Nr2006
20.01.2021 18:40
Создайте программу, которая находит произведение натуральных чисел от 7 до 14....
Keonaks
19.08.2019 17:20
Статья, набранная на компьютере, содержит 64 страницы, на каждой странице 40 строк, в каждой строке 40 символов. определите размер статьи в кодировке кои-8, в которой каждый символ...
MrRainClouD
25.09.2019 17:10
Алфавит содержит 16 букв определить информационный вес 1 символа...
vasiljev255
25.09.2019 17:10
Даны два числа а, в, определить какое из чисел чётное. и вывести на экран (if) !...
sahrona04
15.08.2019 12:50
Морфологический разбор: типичная (антилопа)...
про100Banan
15.08.2019 12:50
Первым делом осень пришла в поле синтаксический разбор предложения...
Saweretufio
15.08.2019 12:50
Выберите правильный ответ количество вещества водорода, прореагировавшего с кислородом с образованием 18 г воды 1) 1/2 моль 2) 1 моль 3) 2 моль 4) 4 моль желательно объяснить почему....
Популярные вопросы
Казка про яблуню та березу з порівняльним описом...
3
Что такое нивы. и на холме средь желтой нивы...
1
Какие изменения происходят в подростковом возрасте...
1
Скакой целью автор вводит в повествование рассказы а.п. спмцына и а.с. глобовой?...
3
Решить уравнение: m+(m-7)=(m-7)+10. зарание !...
1
Какие слова с ударными гласными в корне зима, водный, лиса, крикливый, весны, горный,...
1
Как решить 24/32=3/x-5? распишите и !...
3
Каково расстояние от москвы до южного полюса?...
3
Речення скласти потрібно зі словом до кінчиків нігтів...
1
Перуанское течение: в каком океане находится? где образуется? в каких направлениях...
2
begin
p:=1;
for i:=1 to 17 do p:=p*i;
writeln(p);
end.