Составьте программу в паскале abs. найти произведение всех числе от 1 до n​

даниля3 даниля3    1   11.04.2020 04:49    0

Ответы
sashaageev04 sashaageev04  13.10.2020 02:10

Program n_multiplier;

var i,n,s:integer;

begin

s:=1;

writeln('Введите значение n:');

readln(n);

for i:=1 to n do

s:=s*i;

writeln('Произведение всех чисел от 1 до ', n, ' = ', s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика