tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу в паскаль
Составьте программу в паскаль абц увеличить число в 5 раз, если оно больше 3, во всех остальных случаях без изменения.
Нютикккк
2 25.05.2019 05:00
0
Ответы
DmitriyWayne557
01.10.2020 11:15
Program 123;
var x:integer;
begin
readln(x);
if x>3 then x:=x*5;
writeln(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
МиллкаВах
08.09.2019 20:20
Скакой скоростью осуществляется передача информации объемом 1437 кб если передача длится 7 минут 59 секунд...
Фиаско1337
08.09.2019 20:20
Информационный объем одного сообщения составляет 0.5 кбайт, а другого-128 битов. во сколько раз информационный объем первого сообщения больше объема второго сообщения? информационный...
Егор4ik18
29.09.2019 07:10
Требуется написать программу, которая будет выполнять действия описанные ниже. желательно с комментированием.(visual studio, на c#) символы и их коды. формирование строк 1.10. дана...
7Dancho
29.09.2019 07:10
Требуется написать программу, которая будет выполнять действия описанные ниже. желательно с комментированием.(visual studio, на c#) символы и их коды. формирование строк 1.7. дана...
amina322
29.09.2019 07:10
Требуется написать программу, которая будет выполнять действия описанные ниже. желательно с комментированием.(visual studio, на c#) символы и их коды. формирование строк 1.4. дано...
адэляком
29.09.2019 07:10
Требуется написать программу, которая будет выполнять действия описанные ниже. желательно с комментированием. (visual studio, на c#) символы и их коды. формирование строк 1.1. дан...
altemirovap0cn54
29.09.2019 07:10
Напишите, , примеры материальных, природных, трудовых, финансовых и энергетических ресурсов....
vikulazvezdocka
11.06.2019 18:40
По информатике, ! найти средне трех чисел...
kair7775550
11.06.2019 18:30
Напишите пример программы которая считает сумму функций ,при этом нужно использовать счетчик....
EvaMilka
27.04.2020 18:41
Робочий листДайте відповіді на запитання:1) Що таке формула? Із чого вона складається?2) Яких правил потрібно дотримувати під час уведення формул?3) У яких елементах вікна табличного...
Популярные вопросы
Придумай и запиши несколько предложении с данными словами гремел,гремела, стоял,стояла,...
1
Сочинение на тему как ухаживать за кошкой...
2
Рассказ о амурском тигре кратко на аннлийском языке с переводом...
2
3. для функции y=2x(в кубе)+6x(квадрат)-5 определить: a. точки экстремума и интервалы...
1
Составьте предложение со словом əрқашан, əрбір...
3
Квнутренним угрозам безопасности нашей страны относится: выберите один ответ:...
3
5речень с диэпрсливниковим зворотом...
1
Сравните меньший корень уравнения х²-6х+5=0 с большим корнем уравнения х*|х|-2х=0...
1
Составить свой рассказ на тему золотая осень.слова для справок: тёплая погода,ярко...
1
Выполнить давление с остатком 5627: 64...
2
var x:integer;
begin
readln(x);
if x>3 then x:=x*5;
writeln(x);
end.