Составьте программу, в которой осуществляется ввод двух целых чисел с клавиатуры и вывод на экран монитора значения их произведения

yourbae yourbae    1   14.08.2019 04:30    3

Ответы
3ТОН 3ТОН  09.08.2020 11:25
Вот так? Будет выводиться диапазон чисел, которые указал пользователь?
Если нет - напишите под моим комментарием
var  i,a,b: integer;  begin  write('Введите два целых числа через пробел: ');  readln(a,b);  if a>=b then    writeln('Ошибка!')    else  for i:=a to b do    writeln(i);  end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика