Составьте программу в авс паскаль. даны два указанных с клавиатуры числа 3 и 6. нужно выполнить следующее: чётные числа умножить на 3, нечётные поделить на 4(числа от 3 до 6) и вывести в виде ; 3(пробел)6 было(три пробела) стало 3(три пробела)0,75 и так до 6

m8756m m8756m    2   29.09.2019 04:30    0

Ответы
ghhhghf ghhhghf  09.10.2020 01:58

begin

 var (a, b) := ReadInteger2('Введите 2 целых числа:');

 Writeln(a, ' ', b, newline, 'Было   Стало');

 foreach var x in Range(a, b) do

 begin

   Write(x, '   ');

   Println(x.isEven ? x * 3 : x / 4);

 end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика