tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу рисования
Составьте программу рисования окружностей с центром в точке(200,200) и радиусами 10,20,30,40,50 ( примените команду "for")!
matthewfeat
3 13.06.2019 11:30
2
Ответы
ivanes
10.07.2020 13:58
Uses
GraphABC;
var
i: integer;
begin
for i := 10 to 50 do
if (i mod 10 = 0) then
DrawCircle(200, 200, i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Пётр75
07.12.2021 21:05
o) Закончите предложения. Функция СРЗНАЧО) вычисляет ... Функция МИНО) находит ... Функция МАКСО) находит ... Shy 5 Выполняем на компьютере 1. Ячейки A1:A5 содержат значения 10,...
kfkkffkdkd
13.09.2019 04:30
Большая напишите программу паскаль (сравнить 4чисел)...
ni4ego
20.05.2021 20:17
В классе А парт за которыми сидят по два человека и B парт за которыми сидят по одному B списке класса N человек. сколько человек отсутствует информатика...
alonedango
20.05.2021 20:19
Как сравнивать 2 цифры в питоне? ...
arsenii2309
20.05.2021 20:19
Намалюйте блок-схему і поясніть хід виконання команд: If ComboBox1.Text = Текст 1 ?Then begin команди 1 endElse If ComboBox1.Text = Текст 2 Then begin команди 2 endElse If ComboBox1.Text...
axdv
16.06.2019 14:50
Составить программу вычисления суммы квадратов чисел от 1 до n...
Vikakotik5
16.06.2019 15:00
Var f,f1,otladka: text; m,n,i,j,c: integer; ext: string; begin assign(f, chess.in ); assign(f1, chess.out ); assign(otladka, отладка.log ); reset(f); rewrite(f1); rewrite(otladka);...
коала22
16.06.2019 15:00
Информатика составить программу, которая формирует массив из 12 случайных целых чисел, принадлежит промежутку [ -20, 20 ], заменяет отрицательные числа на -1 и выводит значения...
креореглеонл
28.07.2019 06:20
Pascal abc. информатика. 30 за программу. имеется кучка из n (n 32000) орехов. разрешается разделить ее на две. каждую из полученных кучек можно так же разделить на две. за каждое...
Lumenarix
20.11.2020 11:42
В ящике имеется 4 зелёных и 8 жёлтых шаров. Какое наименьшее число шаров нужно взять из ящика (не заглядывая в него), чтобы среди вынутых шаров (рассматривается благоприятная ситуация)...
Популярные вопросы
«НЕРАЗБЕРИХА» При наборе текста учеником были перепутаны слова и словосочетания...
1
Тема «Обобщение полученных данных» Познакомившись с темой «Обобщение полученных...
2
Естествознанию 5 класс на рисунке показано расположение частиц в жидкости. 1а)...
2
Задание 1. Проанализируйте основные этапы политических репрессий в Казахстане...
2
Почему Самсон вырин бросил незаменим ассигнации который ему дал Минский...
2
1. Используя иллюстрацию, состав 2пищевых цепи из трех звеньев...
3
Желкенді кемелер заманынан бері желдің күші Бофорт шкаласымен өлшенеді. Осы жел...
2
с задачами. 1) Капелька массой 10-4 , находится в равновесии в электрическом...
2
ГТ 1. Сөзжұмбақты шеш 1. Роміз. 2. Қазақтың ханы. 3. Жыл басы. 4. Киелі сан....
1
1. Почему на Среднеазиатских равнинах преобладают степи, полупустыни и пустыни?...
2
GraphABC;
var
i: integer;
begin
for i := 10 to 50 do
if (i mod 10 = 0) then
DrawCircle(200, 200, i);
end.