Составьте программу, реализующую эпизод применения компьютера в книжном магазине. компьютер запрашивает стоимость книг и сумму денег, внесенную покупателем. если сдачи не требуется, печатает на экране «». если денег внесено больше, то печатает «возьмите сдачу» и указывает сумму сдачи. если денег недостаточно, то печатает об этом сообщение и указывает размер недостающей суммы. на паскале

sultanguloverik2 sultanguloverik2    3   13.03.2019 07:20    17

Ответы
NICKMASTER121 NICKMASTER121  25.05.2020 03:39

var st,sum:integer;
begin
          writeln('Vvedite stoimostj knig');
          readln(st);
          writeln('Vvedite vnesennuju summu');
          readln(sum);
              if st=sum then writeln('Spasibo')
                             else if sum>st then writeln('Vozjmite sdachu: ',sum-st,' rublei')
                                                   else writeln('Doplatite: ',st-sum,' rublei')
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика