Составьте программу позволяющую напечатать кубы натуральных чисел от 1 до n возведение в 3-ю степень

sofamalaya sofamalaya    1   23.08.2019 06:20    5

Ответы
kazymbietova71 kazymbietova71  05.10.2020 14:02
//PascalABC.Net
begin
for var i:=1 to readinteger ('Введите n: ') do print (i*i*i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Кети20060106 Кети20060106  05.10.2020 14:02
Program cb;
var
n, i: integer;
begin
write('n = ');
readln(n);
for i := 1 to n do
writeln(i * i * i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика