Составьте программу подсчитывающую сколько раз элемент C[i,i] двухмерного массива C(N,N) встречается в этом массиве

свайпер свайпер    3   21.03.2020 23:27    2

Ответы
marushakeduard marushakeduard  12.10.2020 02:09

const n=5;

var k,i,j,count:integer;

c:array[1..n,1..n] of integer;

begin

 readln (k);

count:=0;

for i:=1 to n do

begin

for j:=1 to n do

begin

c[i,j]:=random(100);

write(c[i,j],' ')

end;

writeln;

end;

for i:=1 to n do

for j:=1 to n do

if c[i,j]= c[k,k]

then

count:=count+1;

writeln(count:4);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика