tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу подсчета
Составьте программу подсчета количества слов мама в строке. pascal abc
button4ik
1 08.09.2019 05:40
3
Ответы
alex27045
07.10.2020 00:17
Var x:string;
i,y,z:longint;
begin
readln(x);
y:=length(x);
for I:=4 to y do
begin
if (x[i-3]='м') and (x[i-2]='а') and (x[i-1]='м') and (x[i]='а') then z:=z+1;
end;
write(z)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ldlopirdlidnsp01mup
27.05.2019 22:10
Впроизвольно заданном одномерном1. в произвольно заданном одномерном массиве (случайные значения из отрезка -4 до 10) из 13 элементов, определить минимальный элемент и его...
Николь11189
21.04.2020 15:20
Этапы создания оглавления 1 этап 2 этап 3 этап 4 этап 5 этап...
givka1
09.09.2021 16:57
Чем отличается каскадная модель от инкрементной?...
2zeo915
09.09.2021 17:01
Составьте блок-схему . Данные два вещественных числа. Если первое число больше второго, то возвести его в третью степень, если равно второму — прибавить к нему второе число....
damama
09.09.2021 17:03
Свойство алгоритма, присущее для ПК: массовость, результативность, правильность, определенность, дискретность....
Lililililililiza
09.09.2021 17:16
Рассмотри рисунок. ответь на вопрос. Для чего используется данный инструмент в программе Power Point? *...
9000Кира0009
09.09.2021 17:22
Приведите пример, демонстрирующий что свойства системы не сводятся к сумме свойств ее составных элементов...
koschka2000
09.09.2021 17:22
Информатика что такое полезность...
Gadzi06
09.09.2021 17:35
Найти квадрат наибольшего из двух чисел а и b. Вывести на экран сообщение «Большим является первое число»,значение числа a, «его квадрат равен»,значение квадрата числа а ,если...
Хз12334
09.09.2021 17:38
По логической схеме составить логическую функцию...
Популярные вопросы
Распредели утверждения между странами XVIII века: А) Англия, Б) Франция,...
3
Деление в столбик 16 308 : 27 36 000 : 15...
1
Пути решения Название проблем Причины появления проблем 1.деградация морских...
2
ответить на вопросы по тексту немецкий...
3
Фотоапарат. Що має фокусну відстань обєктива 5 см зробили знімок автомашини...
1
Найдите корни квадратных трехчленов 2) -0,4x²-7x4) x²+7-8...
1
Составить модели простого предложения сложного предложения и прямой речью...
2
, а то геошоафичка 2 поставит я просто тупая не могу...
1
Халявные балы только сейчас 2+2=?...
1
Линии сравнения Водные растворы ca TE pa ал erc P TROP B тог Banecu Агрегатное...
1
i,y,z:longint;
begin
readln(x);
y:=length(x);
for I:=4 to y do
begin
if (x[i-3]='м') and (x[i-2]='а') and (x[i-1]='м') and (x[i]='а') then z:=z+1;
end;
write(z)
end.